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Navigating Power Point 
 

Changing Views 

 

Choose the right view for the task in PowerPoint 

 

You can view your PowerPoint slides in a variety of ways depending on the task at hand. 

Some views are helpful when you're creating your presentation, and some are most 

helpful for delivering your presentation. 

 

You can find the different PowerPoint view options on the View tab, as shown below.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

You can also find the most frequently used views on the task bar at the bottom right 

of the slide window, as shown below.  
 
 
 

 

Views for creating your presentation 

 

Normal view 

 

You can get to Normal view from the task bar at the bottom of the slide window, 

or from the View tab on the ribbon. 

 

Normal view is the editing mode where you’ll work most frequently to create your slides. 

Below, Normal view displays slide thumbnails on the left, a large window showing the 

current slide, and a section below the current slide where you can type your speaker 

notes for that slide. 
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Slide Sorter view 

 

You can get to Slide Sorter view from the task bar at the bottom of the slide 

window, or from the View tab on the ribbon. 

 

Slide Sorter view (below) displays all the slides in your presentation in horizontally 

sequenced, thumbnails. Slide show view is helpful if you need to reorganize your 

slides—you can just click and drag your slides to a new location, or add sections 

to organize your slides into meaningful groups. 
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For more information about sections, see Organize your PowerPoint slides into sections. 

 

Notes Page view 

 

You can show or hide your speakers notes with the Notes button at the bottom of 

the slide window, or you can get to Notes Page view from the View tab on the ribbon. 

 

The Notes pane is located beneath the slide window. You can print your notes or 

include the notes in a presentation that you send to the audience, or just use them 

as cues for yourself while you're presenting. 
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Outline view 

 

You can get to Outline view from the View tab on the ribbon. (In PowerPoint 2013 and 

later, you can no longer get to Outline view from Normal view. You have to get to it 

from the View tab.) 

 

Use Outline view to create an outline or story board for your presentation. It 

displays only the text on your slides, not pictures or other graphical items. 
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Master views 

 

To get to a master view, on the View tab, in the Master Views group, choose the 

master view that you want. 

 

Master views include, Slide, Handout, and Notes. The key benefit to working in a master 

view is that you can make universal style changes to every slide, notes page, or handout 

associated with your presentation. 

 

Views for delivering and viewing a 

presentation Slide Show view 

 

You can get to SlideShow view from the task bar at the bottom of the slide 

window. 

 

Use Slide Show view to deliver your presentation to your audience. Slide Show view 

occupies the full computer screen, exactly the way your presentation will look on a 

big screen when your audience sees it. 

 

Presenter view 

 

To get to Presenter view, in Slide Show view, in the lower left corner of the screen, 

click , and then click Show Presenter View (as shown below). 
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Use Presenter view to view your notes while delivering your presentation. In 

Presenter view, your audience cannot see your notes.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Reading view 

 

You can get to Reading view from the task bar at the bottom of the slide window. 

 

Most people reviewing a PowerPoint presentation without a presenter will want to 

use Reading view. It displays the presentation in a full screen like Slide Show view, 

and it includes a few simple controls to make it easy to flip through the slides. 
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Working with Presentations 
 

Creating a Presentation from Template 

 

Select a template 

 

1. Select File > New. 

 

2. Under New, you can navigate to a personal or workgroup template, Search for a 

template, or choose a featured template or theme from the gallery. 

 

To navigate to a personal or workgroup template, select the tab next to Featured, 

which may be named Personal, Shared, or Custom (depending on the circumstance) 

and then open the folder that contains the template you want.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

If you don't have two tabs to select from under the Search box, you can change that.  

See Where template files belong below. 

 

3. Select the template to see a preview of it, then click Create. 

The template is applied to the blank presentation. 

 
4. If you don't have existing slides to import, simply begin creating slides in your new file. If 

you have existing slides that you want to apply the template to, see the next section. 
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Apply the template to existing slides, if any 

 

If you have existing slides, import them into the new file you created above: 

 

1. Open the file that contains the existing slides. 

 

2. Click the thumbnail pane and then select the slides you want: 
 
 

 

To select this 

 
 
 

 

Do this 
 

 

 

All slides 

 
 

 

Press Ctrl+A 
 

 

 

A subset of the 

slides 

 
 

 

Press and hold Ctrl while you click the individual slides you want 

to select 
 

 

 

3. Copy the selected slides (Ctrl+C). 

 

4. Switch to the new file, right-click the thumbnail pane, and under Paste Options 

select Use Destination Theme:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

All the copied slides are inserted in the new presentation. 
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Creating a Presentation from Scratch 

 

Create a presentation in PowerPoint 

 

With PowerPoint on your PC, Mac, or mobile device: 

 

• Create presentations from scratch or a template. 

 

• Add text, images, art, and videos. 

 

• Select a professional design with PowerPoint Designer. 

 

• Add transitions, animations, and motion. 

 

• Save to OneDrive, to get to your presentations from your computer, tablet, or phone. 

 

• Share and work with others, wherever they 

are. Create a presentation 

 

1. Open PowerPoint. 

 

2. Select an option: 

 

o Select Blank Presentation to create a presentation from scratch. 

 

o Select one of the templates. 

 

o Select Take a Tour, and then select Create, to see tips for using PowerPoint.  
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Add and format text 

 

1. Place the cursor where you want, and type. 

 

2. Select the text, and then select an option on the Home tab: Font, Font size, Bold, Italic, 

Underline, ... 

 

3. To create bulleted or numbered lists, select the text, and then select Bullets 

or Numbering.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Add a picture, shape, or chart 

 

1. Select Insert. 

 

2. To add a picture: 

 

o Select Picture. 

 

o Browse for the picture you want and select Insert. 

 

3.  To add a shape, art, or chart: 

 

o Select Shapes, SmartArt, or Chart. 

 

o Select the one you want. 
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Changing Themes 
 

 

Themes 

 

A theme is a palette of colors, fonts, and special effects (like shadows, reflections, 3-D 

effects, and more) that complement one another. A skilled designer created each 

theme in PowerPoint. We make those pre-designed themes available to you on the 

Design tab in Normal view. 

 

Every theme you use in your presentation includes a slide master and a related set of 

layouts. If you use more than one theme in your presentation, you’ll have more than one 

slide master and multiple sets of layouts.  
 
 
 
 
 
 
 
 
 
 

 

1. On the Design tab, in the Themes group, click the More button (illustrated below) 

to open the entire gallery of themes:  
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2.  Do one of the following: 
 

o To apply a built-in theme, under Office or Built-In, click the theme that you want. 
 

o To apply a newly-created theme or an existing theme that you previously modified and 

saved, under Custom, click the theme that you want. 
 

o To apply a custom theme or a themed document stored in a different location, click 

Browse for Themes, and then locate and select the theme you want. 
 
 

 

Create your own theme in PowerPoint 

 

To make a custom theme, start with a built-in Office theme and modify it by changing 

any of the colors, fonts, or effects: 

 

1. Change the theme's color, font, and effect settings 

 

2. Save the settings as a new theme in your theme gallery 

 

Working with Slide Master 
 

What is a slide master? 

 

When you want all your slides to contain the same fonts and images (such as logos), 

you can make those changes in one place—the Slide Master, and they'll be applied to 

all your slides. To open Slide Master view, on the View tab, select Slide Master:  
 
 
 
 
 
 
 
 
 
 
 
 
 

The master slide is the top slide in the thumbnail pane on the left side of the window. 

The related layout masters appear just below the slide master (as in this picture from 

PowerPoint for macOS): 
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1 Slide master 

 

2 Layout masters 

 

When you edit the slide master, all slides that are based on that master will contain 

those changes. However, the majority of changes that you make will most likely be 

to the layout masters related to the master. 

 

When you make changes to layout masters and the slide master in Slide Master view, 

other people working in your presentation (in Normal view) can’t accidentally delete or 

edit what you’ve done. Conversely, if you're working in Normal view and find that 

you're unable to edit an element on a slide (such as, "why can't I remove this picture?") 

it may be because the thing you're trying to change is defined on the slide master or a 

layout master. To edit that thing, you must switch to Slide Master view. 

 

Note: It's a good idea to edit your slide master and layout masters before you start to 

create individual slides. That way, all the slides that you add to your presentation are 

based on your custom edits. If you edit the slide master or layout masters after you 

create individual slides, you’ll need to reapply the changed layouts to the existing 

slides in your presentation in Normal view. 
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Slide Layouts 

 

You change and manage slide layouts in Slide Master view. Every theme has a several 

slide layouts. You choose the layouts that best match your slide content; some are 

better for text and some are better for graphics. In Normal view, you’ll apply the 

layouts to your slides (shown below).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Each slide layout is set up differently — with different types of placeholders in 

different locations on each layout. 

 

Every slide master has a related slide layout called Title Slide Layout, and each theme 

arranges the text and other object placeholders for that layout differently, with 

different colors, fonts and effects. The following pictures contrast the title slide layouts 

for two themes: first the Basis theme and then the Integral theme. 
 
 
 
 
 
 
 
 
 
 

 

16 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can change anything about a layout to suit your needs. When you change a layout 

master and then go to Normal view, every slide you add after that time that's based on 

that layout will reflect the changed look of the layout. However, if there are existing 

slides in your presentation that are based on the prior version of the layout, you’ll 

need to reapply the layout to those slides. (For instructions, see Edit and re-apply a 

slide layout.) 

 

Adding Header and Footer 
 

 

Add page numbers, footers, headers, or date to Notes pages 

 

1. On the Insert tab of the toolbar ribbon, select Header & 

Footer. The Header and Footer dialog box appears. 

 
2. In the Header and Footer dialog box, select the Notes and Handouts tab. 

 

3. Select the check boxes for the items you want to include on printed Notes pages, and then 

type the text you want to appear at the top or bottom of each page of your notes. 
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By default, Page number is turned on. Clear that check box if you don't want it to 

appear on printed notes pages. 

 

Date and time comes with formatting options for the date stamp: 
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Working with Slides 
 

Adding and Removing Slides 

 

Add, rearrange, duplicate, and delete slides in PowerPoint 

 

When creating your presentation, you’ll typically add new slides, move your slides 

around, and delete the slides you don’t need. 

 

Add slides 

 

1. Select the slide you want your new slide to follow. 

 

2. Select Home > New Slide. 

 

3. Select a layout. 

 

4. Select the text box and type. 

 

Delete slides 

 

1. For a single slide: Right-click the slide in the thumbnail pane on the left, and select 

Delete Slide. 

 

2. For multiple slides: Press and hold Ctrl, and in the thumbnail pane on the left, select 

the slides. Release the Ctrl key. Then right-click the selection and choose Delete Slide. 

 

3. For a sequence of slides: Press and hold Shift, and in the thumbnail pane on the left, 

select the first and last slides in the sequence. Release the Shift key. Then right-click the 

selection and choose Delete Slide. 

 

Duplicate a slide 

 

In the thumbnail pane on the left, right-click the slide thumbnail that you want to 

duplicate, and then click Duplicate Slide. The duplicate is inserted immediately after 

the original. 

 

Rearrange the order of slides 

 

In the pane on the left, click the thumbnail of the slide that you want to move, and 

then drag it to the new location. 
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To select multiple slides: Press and hold Ctrl, and in the pane on the left, click each 

slide that you want to move. Release the Ctrl key, and then drag the selected slides as a 

group to the new location. 

 

Changing the Slide Layout 
 

 

What is a slide layout? 
 

Slide layouts contain formatting, positioning, and placeholder boxes for all of the 

content that appears on a slide. Placeholders are the dotted-line containers on slide 

layouts that hold such content as titles, body text, tables, charts, SmartArt graphics, 

pictures, clip art, videos, and sounds. Slide layouts also contain the colors, fonts, 

effects, and the background (collectively known as the theme) of a slide.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 1: All of the layout elements that you can include on a PowerPoint slide 

 

PowerPoint includes built-in slide layouts, and you can modify these layouts to 

meet your specific needs, and you can share your custom layouts with other people 

who create presentations in PowerPoint. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

20 

https://support.office.com/en-us/f1/topic/create-your-own-theme-in-powerpoint-83e68627-2c17-454a-9fd8-62deb81951a6


 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 2: Standard slide layouts in PowerPoint, showing the placement of 

various placeholders for text or graphics 

 

You can change the standard slide layouts that are built in to PowerPoint in Slide Master 

view. The picture below shows the slide master and two of the layout masters for a 

theme in Slide Master view.  
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Figure 3: In Slide Master view, in the thumbnail pane on the left, a slide master appears 

at the top, followed by layout masters that define layouts you can use like the Title slide 

and the Title And Content slide. 
 

 

Where can I find slide layouts? 

 

• If you want to apply a defined slide layout to a particular slide, select the slide. Then, on 

the toolbar ribbon, select Home > Layout and choose a layout from the gallery of 

options that appears. 
 
 
 
 
 
 
 
 
 
 

 

• If you want to customize the definition of a slide layout that you then later apply to 

individual slides, on the toolbar ribbon, select View > Slide Master. (This feature isn't 

available in PowerPoint for the web.) 
 
 
 
 
 
 
 
 
 
 
 

 

The layout masters appear as thumbnails in the thumbnail pane under the slide 

master. Click a layout master in the thumbnail pane, and then begin customizing.  
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Organizing Slides into Sections. 
 

Organize your PowerPoint slides into sections 
 

Much like you use folders to organize your files, you can use sections to organize 

your slides into meaningful groups. 

 

You can assign each colleague a section to make slide ownership clear during 

collaboration. And if you’re starting with a blank slate, you can use sections to outline 

your presentation. 

 

Add a section 

 

1. Right-click between slides and select Add Section. 

 

An Untitled Section is added in the thumbnail pane, and the Rename Section dialog box 

opens. 

 

2. Type a name in the Section name box. 

 

3. Select Rename. 

 

4. To collapse a section, click the triangle next to the section name. The numeral by 

the section name shows the number of slides in that section. 

 

Move or delete a section 

 

Select View > Slide Sorter. 

 

From here, you can: 

 

• Move a section: Right-click and select Move Section Up or Move Section Down. 

 

• Delete a section: Right-click and select Remove Section. 
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Adding Contents to slides 
 

Adding & Formatting Pictures 

 

Insert a picture in PowerPoint 

 

Depending on which version of PowerPoint you're using, you can insert pictures, photos, 

clip art, or other images to your slide show from your computer or from the Internet. 

 

You can add single or multiple images onto a slide, the slide master, or to 

the background. 

 

Insert a picture from your computer on your slide 

 

1. Click where you want to insert the picture on the slide. 

 

2. On the Insert tab, in the Images group, click Pictures. 
 
 
 
 
 
 
 
 
 
 
 
 

3. In the dialog box that opens, browse to the picture that you want to insert, click that 

picture, and then click Insert. 

 

Tip: If you want to insert multiple pictures at the same time, press and hold the Ctrl 

key while you select all the pictures you want to insert. 

 

Insert a picture from the web on your slide  

 

1. Click where you want to insert the picture on the slide. 

 

2. On the Insert tab, in the Images group, click Online Pictures.  
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3. (PowerPoint 2013) In the Bing Image Search box, type what you are searching for, 

and press Enter. 

 

Or 

 

(Newer versions) Ensure Bing is showing on the left in the drop-down list of sources 

to search. In the box, type what you are searching for, and press Enter. 

 

Use the Size, Type, Color, Layout, and licensing filters to adjust the results according to 

your preferences. 

 

4. Click the picture you want to insert, and click Insert. 

 

Tip: After you insert a picture, you can change its size and position. To do so, right-click 

the picture, and click Format Picture. You can then use the Format Picture tools that are 

on the right of your slide. 

 

Insert clip art 

 

Unlike some earlier versions of PowerPoint, PowerPoint 2013 and newer versions don't 

have a clip art gallery. Instead, use Insert > Online Pictures to find and insert clip art 

using the Bing search tool. 
 
 
 
 
 
 
 
 
 

 

For example, after you select Online Pictures, you might search for horse clip art and see  
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a variety of images under a Creative Commons license.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Once you add a photo, graphic, or picture, you have many ways to enhance the picture, 

such as backgrounds, shadows, and effects, to get your message across even better. 

 

Adjust the brightness, contrast, or sharpness 

 

1. Select the picture. 

 

2. Select Picture Tools > Format and select Corrections. 

 

3. Hover over the options to preview them and select the one you want. 

 

Apply Artistic Effects 

 

1. Select the picture. 

 

2. Select Picture Tools > Format and select Artistic Effects. 

 

3. Hover over the options to preview them and select the one you want. 

 

Change the color 

 

1. Select the picture. 

 

2. Select Picture Tools > Format and select Color. 
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3. Hover over the options to preview them and select the one you want. 

 

Apply Picture Effects 

 

1. Select the picture. 

 

2. Select Picture Tools > Format and select Picture Effects. 

 

3. Select the one you want: Shadow, Reflection, Glow, Soft Edges, Bevel, or 3-D Rotation. 

 

Add a border 

 

1. Select the picture. 

 

2. Select Picture Tools > Format and select a border. 

 

Compress the picture 

 

Format Picture. 

 

1. Select the picture. 

 

2. Select Picture Tools > Format and select Compress Pictures. 

 

3. Select the options you want and select OK. 

 

Reset the picture 

 

1. Select the picture. 

 

2. Select Picture Tools > Format and select Reset picture. 
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Using the Eyedropper Tool 
 

Use Eyedropper to match colors on your slide 

 

With the eyedropper tool in PowerPoint you can match the color from a shape 

or picture to another element of your presentation for a more cohesive look. 
 

 

Select and apply a color with the eyedropper tool 

 

Double-click the shape or other thing you want to match colors for. (To select multiples, 

press Ctrl and then click the shapes.) Then click any of the color options, such as Shape 

Fill in the Shapes Style group, found on the Format tab under Drawing Tools.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Using the eyedropper, click the color you want to match and apply to the 

selected shape or object.  
 
 
 
 
 
 
 

 

As you move your pointer around the different colors, a live preview of the color 

appears. Hover or pause on a color to see its RGB (Red Green Blue) color coordinates. 
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Click on the color you want. For a more accurate way of getting the exact color you want 

when many colors are clustered together, select the color by pressing Enter or spacebar 

instead.  
 
 
 
 
 
 
 
 
 

 

To cancel the Eyedropper without picking a color, press Esc. 

 

Tip: You can also match colors from elsewhere on your screen. After clicking 

Eyedropper, click and hold the mouse button as you drag your mouse to the color you 

want to match. The eyedropper tool disappears when you move outside the 

PowerPoint window, but the color will still preview and be matched. 
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Working with bullet points 

 

Add bullets or numbers to text 

 

You can use bulleted or numbered lists to help organize your text or show a 

sequential process in your PowerPoint presentation. 

 

1.  On the View tab, in the Presentation Views group, click Normal.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

2. On the left side of the PowerPoint window, click a slide thumbnail that you want to 

add bulleted or numbered text to.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

30 



 

3. On the slide, select the lines of text in a text placeholder or table that you want to 

add bullets or numbering to. 

 

4. On the Home tab, in the Paragraph group, click Bullets or Numbering .  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Notes: 

 

o To change all lines of text, select the outline of the text object, and then apply the 

bullet or numbering. 

 

o To increase or decrease the indent and change the spacing between a bullet or number 

and the text, see How do I increase or decrease the space between a bullet or number 

and the text in a line? in this article. 

 

Change the color and style of bullets, and understand the limitations 

 

You can change the color, style, or size of the bullets or numbers in your 

PowerPoint presentation, and you can change the number you want to start from. 

 

1. To change one bullet or number, place the cursor at the start of the line that you want 

to change. To change multiple bullets or numbers, select the text in all of the bullets or 

numbers that you want to change. 
 

 

31 

https://support.office.com/en-us/f1/topic/a6f1b87e-fca8-47da-ade9-5d99b7f41f04?showContactUsNav=False#bkmk_increasedecrease
https://support.office.com/en-us/f1/topic/a6f1b87e-fca8-47da-ade9-5d99b7f41f04?showContactUsNav=False#bkmk_increasedecrease


 

2. Click Home, click the arrow next to either the Bullets or Numbering button, and 

then click Bullets and Numbering. 
 
 
 
 
 
 
 
 
 
 

Tip: To quickly change the style of a bulleted or numbered list, just click the style you 

want in the list that appears when you click the arrow next to Bullets or Numbering. 

 

3. In the Bullets and Numbering box, on either the Bulleted tab or the Numbered tab  
(depending on what kind of list you’re working with), pick the style changes that 

you want to make, such as:  

 

o Bullet or number style 

 

o Color 

 

o Size (to resize a bullet or number so it’s a specific size in relation to your text, click 

Size, and enter a percentage) 

 

o Starting number (on the Numbered tab, enter the number you want in the Start at box) 

 

o Pictures (to use a picture as a bullet, on the Bulleted tab, click Picture, and scroll to find 

a picture) 

 

o Symbols (to temporarily add a character from the symbol list to the Bulleted tab, on 

the Bulleted tab, click Customize, click a symbol, and then click OK. You can apply the 

symbol to your slides from the style lists) 

 

o SmartArt graphics (to convert an existing bulleted or numbered list to a SmartArt 

graphic, click Home > Convert to SmartArt) 

 

Tips: 

 

o To change the format of just one or some of the bullet or number styles in a list, such 

as the color or size, place the cursor at the start of the line that you want to change 

before opening the Bullets and Numbering box. Your changes will apply only to the 

selected lines. 
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o To adjust the alignment of items in a list, see How do I increase or decrease the space 

between a bullet or number and the text in a line? in this article. 

 

Apply custom styles to multiple slides 

 

The best way to apply custom list styles to all slides in your presentation is to modify 

the slide master. Any list customization you make to the slide master will be saved and 

applied to all your slides. You can also edit or create one or more slide layouts that 

include your customized list styles, and add these layouts to your presentation wherever 

you want to use your list styles. 

 

Working with Tables 
 

Add a table to a slide 

 

You can add a table to a slide by creating it right in PowerPoint. You can also copy 

and paste a table from Word or Excel. 

 

It's not possible to convert existing slide text into a table. Insert an empty table, 

then add text to 

 

Create and format a table in PowerPoint 
 

 

1. Select the slide that you want to add a table to. 
 

2. On the Insert tab, select Table.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3. In the Insert Table dialog box, do one of the following: 
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o Use the mouse to select the number of rows and columns that you want. 
 

o Select Insert Table, and then enter a number in the Number of columns and Number of 

rows lists.  
 
 
 
 
 
 
 
 
 

 

4. To add text to the table cells, click a cell, and then enter your text. After you enter 

your text, click outside the table. 
 

Tips: 
 

o To quickly insert a new row at the end of a table, click inside the last cell of the last row, 

and then press TAB. 
 

o To add rows or columns, right-click a cell, click Insert on the mini toolbar, and 

choose where you’d like to insert the row or column. 
 

o To delete rows or columns, right-click a cell, click Delete on the mini toolbar, and 

choose what you'd like to delete. 
 

Copy and paste a table from Word 
 

 

1. In Word, click the table that you want to copy, and then go to Layout > Select > 

Select Table. 
 

2. On the Home tab, in the Clipboard group, select Copy. 
 

3. In your PowerPoint presentation, select the slide that you want to copy the table to, 

and then on the Home tab, in the Clipboard group, click Paste. 
 

Tip: You can also copy and paste a table from your PowerPoint presentation onto 

an Excel worksheet or into a Word document. 
 

Copy and paste a group of cells from Excel 
 

 

1. To copy a group of cells from an Excel worksheet, click the upper-left cell of the 

grouping that you want to copy, and then drag to select the rows and columns that 

you want. 
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2. On the Home tab, in the Clipboard group, select Copy. 
 

3. In your PowerPoint presentation, select the slide that you want to copy the group 

of cells to, and then on the Home tab, in the Clipboard group, click Paste. 
 

Tip: You can also copy and paste a table from your PowerPoint presentation onto 

an Excel worksheet or into a Word document. 
 

Insert an Excel spreadsheet within PowerPoint 
 

 

When you insert an Excel spreadsheet into your presentation, it becomes an OLE 

embedded object. If you change the theme (colors, fonts, and effects) of your 

presentation, the theme does not update the spreadsheet you inserted from Excel. 

You also won't be able to edit the table by using options in PowerPoint. 
 

1. Select the slide that you want to insert an Excel spreadsheet into. 
 

2. Go to Insert >Table, and then choose Excel Spreadsheet. 
 

3. To add text to a table cell, click the cell, and then enter your 

text. After you enter your text, click outside the table. 
 

Tip: To edit the Excel spreadsheet after you have deselected it, double-click the table. 
 

After you add a table to your presentation, you can use the table tools in PowerPoint to 

make formatting, style, or other types of changes to the table. To learn how to edit what 

you added to your PowerPoint presentation, see Change the look of a table. 
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Adding Shapes & Diagrams to Slides 
 

Adding Shapes 

 

1. On the Insert tab, click Shapes. 
 
 
 
 
 
 
 

 

2. Click the shape you want, click anywhere in the workspace, and then drag to place the 

shape.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To create a perfect square or circle (or constrain the dimensions of other shapes), 

press and hold Shift while you drag. 

 

Formatting Shapes 

 

If you don't like the appearance of a shape when you add it to your file, you can format 

the shape, and then designate it as the new default format for that open file. After that, 

any new shapes or text boxes will use that formatting. 

 

1. Add the shape to your slide presentation. 

 

2. Select the shape. 

 

3. Apply any formatting. You can change the fill color or add an effect, change the color, 

style, or weight of a line, or make any other changes. 

 

4. Select the shape or text box, right-click the border, and then click Set as default on 

the shortcut menu. 
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Using Smart Art to create diagrams 

 

Create a SmartArt graphic 

 

Create a SmartArt graphic to quickly and easily make a visual representation of your 

information. You can choose from among many different layouts, to effectively 

communicate your message or ideas. SmartArt graphics can be created in Excel, 

Outlook, PowerPoint, and Word, and they can be used throughout Office. 

 

Insert a SmartArt graphic and add text to it 

 

1.  On the Insert tab, in the Illustrations group, click SmartArt.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

2. In the Choose a SmartArt Graphic dialog box, click the type and layout that you want. 

 

3. Enter your text by doing one of the following: 

 

o Click [Text] in the Text pane, and then type your text. 

 

o Copy text from another location or program, click [Text] in the Text pane, and then 

paste your text. 

 

Notes: 

 

▪ If the Text pane is not visible, click the arrow control on the left side of the SmartArt 

graphic. 

 

▪ To add text, like a title, in an arbitrary position close to or on top of your SmartArt 

graphic, on the Insert tab, in the Text group, click Text Box to insert a text box. If you 

want only the text in your text box to appear, right-click your text box, click Format 

Shape or Format Text Box, and then set the text box to have no background color 

and no border. 
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o Click in a box in the SmartArt graphic, and then type your text. For best results, use 

this option after you add all of the boxes that you want. 

 

Add or delete shapes in your SmartArt graphic 

 

1. Click the SmartArt graphic that you want to add another shape to. 

 

2. Click the existing shape that is located closest to where you want to add the new shape. 

 

3. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click the arrow 

next to Add Shape.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

If you don't see the SmartArt Tools or Design tabs, make sure that you've selected 

the SmartArt graphic. You may have to double-click the SmartArt graphic to open the 

Design tab. 

 

4.  Do one of the following: 

 

o To insert a shape after the selected shape, click Add Shape After. 

 

o To insert a shape before the selected shape, click Add Shape 

Before. Notes: 

 

• To add a shape from the Text pane, click an existing shape, move your cursor before 

or after the text where you want to add the shape, and then press ENTER. 

 

• To delete a shape from your SmartArt graphic, click the shape you want to delete, 

and then press DELETE. To delete your entire SmartArt graphic, click the border of 

your SmartArt graphic, and then press DELETE. 

 

• To add a shape like a callout or a line, see Add shapes. 
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Change the colors of an entire SmartArt graphic 

 

You can apply color variations that are derived from the theme colors to the shapes 

in your SmartArt graphic. 

 

1. Click your SmartArt graphic. 

 

2. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click 

Change Colors.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

If you don't see the SmartArt Tools or Design tabs, make sure that you've selected a 

SmartArt graphic. You may have to double-click the SmartArt graphic to open the 

Design tab. 

 

3. Click the color variation that you want. 

 

Apply a SmartArt Style to a SmartArt graphic 

 

A SmartArt Style is a combination of various effects, such as line style, bevel, or 3-D, that 

you can apply to the shapes in your SmartArt graphic to create a unique and 

professionally designed look. 

 

1. Click your SmartArt graphic. 

 

2. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click the 

SmartArt Style that you want. 

 

Insert a SmartArt graphic and add text to it 

 

1. On the Insert tab, in the Illustrations group, click SmartArt. 
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2. In the menu of types that appears, point at the type you want and then select a layout. 

 

3. Enter your text by doing one of the following: 

 

o Click [Text] in the Text pane, and then type your text. 

 

o Copy text from another location or program, click [Text] in the Text pane, and then 

paste your text. 

 

Notes: 

 

▪ If the Text pane is not visible, click the arrow control on the left side of the SmartArt 

graphic. 

 

▪ To add text, like a title, in an arbitrary position close to or on top of your SmartArt 

graphic, on the Insert tab, in the Text group, click Text Box to insert a text box. If you 

want only the text in your text box to appear, right-click your text box, click Format 

Shape or Format Text Box, and then set the text box to have no background color 

and no border. 

 

o Click in a box in the SmartArt graphic, and then type your text. For best results, use 

this option after you add all of the boxes that you want. 

 

Add or delete shapes in your SmartArt graphic 

 

1. Click the SmartArt graphic that you want to add another shape to. 

 

2. Click the existing shape that is located closest to where you want to add the new shape. 

 

3. On the SmartArt Design tab, in the Create Graphic group, click the arrow next to 

Add Shape. 
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If you don't see the SmartArt Design tab, make sure that you've selected the SmartArt 

graphic. You may have to double-click the SmartArt graphic to open the SmartArt 

Design tab. 

 

4.  Do one of the following: 

 

o To insert a shape after the selected shape, click Add Shape After. 

 

o To insert a shape before the selected shape, click Add Shape 

Before. Notes: 

 

• To add a shape while using the Text pane, click an existing shape, move your cursor 

before or after the text where you want to add the shape, and then press ENTER. 

 

• To delete a shape from your SmartArt graphic, click the shape you want to delete, 

and then press DELETE. To delete your entire SmartArt graphic, click the border of 

your SmartArt graphic, and then press DELETE. 

 

• To add a shape like a callout or a line, see Add shapes. 

 

Change the colors of an entire SmartArt graphic 

 

You can apply color variations that are derived from the theme colors to the shapes 

in your SmartArt graphic. 

 

1. Click your SmartArt graphic. 

 

2. On the SmartArt Design tab, in the SmartArt Styles group, click Change Colors. 
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If you don't see the SmartArt Design tab, make sure that you've selected the SmartArt 

graphic. You may have to double-click the SmartArt graphic to open the SmartArt 

Design tab. 

 

3. Click the color variation that you want. 

 

Apply a SmartArt Style to a SmartArt graphic 

 

A SmartArt Style is a combination of various effects, such as line style, bevel, or 3-D, that 

you can apply to the shapes in your SmartArt graphic to create a unique and 

professionally designed look. 

 

1. Click your SmartArt graphic. 

 

2. On the SmartArt Design tab, in the SmartArt Styles group, click the SmartArt Style that 

you want. 

 

To see more SmartArt Styles, click the More button.  
 
 
 
 
 
 
 
 
 
 
 
 

Insert a SmartArt graphic and add text to it 

 

1. On the Insert menu, select SmartArt Graphic. 

 

2. On the SmartArt tab of the ribbon, in the Insert SmartArt Graphic group, select at 

the type of graphic you want (List, Process, etc.), and then select a layout. 

 

3. Enter your text by doing one of the following: 
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o Click [Text] in the Text pane, and then type your text. 

 

o Copy text from another location or program, click [Text] in the Text pane, and then paste 

your text. 

 

Notes: 

 

▪ If the Text pane is not visible, click the editor control on the left side of the 

SmartArt graphic. 

 

▪ To add text, like a title, in an arbitrary position close to or on top of your SmartArt 

graphic, on the Insert tab, in the Text group, click Text Box to insert a text box. If you 

want only the text in your text box to appear, right-click your text box, click Format 

Shape or Format Text Box, and then set the text box to have no background color 

and no border. 

 

o Click in a box in the SmartArt graphic, and then type your text. For best results, use 

this option after you add all of the boxes that you want. 

 

Add or delete shapes in your SmartArt graphic 

 

1. Click the SmartArt graphic that you want to add another shape to. 

 

2. Control-click the existing shape that is located closest to where you want to add 

the new shape. 

 

3. On the shortcut menu, point at Add Shape, and then select the insertion option 

you want: 

 

o To insert a shape after the selected shape, click Add Shape After. 

 

o To insert a shape before the selected shape, click Add Shape Before. 

 

Notes: 

 

o To add a shape while using the Text pane, click an existing shape, move your cursor 

before or after the text where you want to add the shape, and then press ENTER. 

 

o To delete a shape from your SmartArt graphic, click the shape you want to delete, 

and then press DELETE. To delete your entire SmartArt graphic, click the border of 

your SmartArt graphic, and then press DELETE. 
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o To add a shape like a callout or a line, see Add shapes. 

 

Change the colors of an entire SmartArt graphic 

 

You can apply color variations that are derived from the theme colors to the shapes 

in your SmartArt graphic. 

 

1. Click your SmartArt graphic. 

 

2. On the SmartArt tab, in the SmartArt Graphic Styles group, click Colors. 

 

3. Click the color variation that you want. 

 

Apply a SmartArt Style to a SmartArt graphic 

 

A SmartArt Style is a combination of various effects, such as line style, bevel, or 3-D, that 

you can apply to the shapes in your SmartArt graphic to create a unique and 

professionally designed look. 

 

1. Click your SmartArt graphic. 

 

2. On the SmartArt tab, in the SmartArt Graphic Styles group, click the SmartArt Style 

that you want. 

 

To see more SmartArt Styles, click the More button. 
 
 
 
 
 
 
 
 
 

 

In PowerPoint for the web, you can add and edit SmartArt graphics.  
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Insert a SmartArt graphic and add text to it 

 

1. On the Insert tab, select SmartArt. 
 
 
 
 
 
 
 
 
 
 
 
 

2. On the dropdown menu, select the layout that you want. 

 

The graphic is inserted on your slide. A text editor appears on the left of the graphic. 

Each bullet item in the editor corresponds to one item in the graphic.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3. To enter text, click next to a bullet in the Text editor, and then type your text, or 

paste text that you've copied from elsewhere. 

 

Add or delete shapes in your SmartArt graphic 

 

You add shapes in the Text editor by pressing the Enter key to add another bullet item. 

 

You delete shapes in the Text editor by backspacing over the bullet item that you want 

to remove. 

 

Change the colors of an entire SmartArt graphic 

 

You can apply color variations (which are derived from the presentation's theme 

colors) to the shapes in your SmartArt graphic. 
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1. Click your SmartArt graphic. 

 

2. On the Ribbon, under SmartArt Tools, select Change Colors.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3. On the menu that appears, select the color variation you want. 

 

Apply a SmartArt Style to a graphic 

 

A SmartArt Style is a combination of effects, such as line style, bevel, or 3-D, that you 

can apply to the shapes in your SmartArt graphic to create a professional look. 

 

1. Click your SmartArt graphic. 

 

2. On the Ribbon, under SmartArt Tools, select Styles.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3. On the menu that appears, select the style you want. 

 

Point your mouse at any option to see a description name for the option. 

 

Reverse the order of the shapes in a graphic 
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By default, the shapes in a graphic are ordered from left to right (or clockwise, if 

the graphic is circular). 

 

To reverse the order of the shapes: 

 

1. Select the graphic. 

 

2. On the Ribbon, under SmartArt Tools, select Right to Left. 

 

Change the list level of an item 

 

The Text pane works like an outline or a bulleted list that maps information directly 

to your SmartArt graphic. Each SmartArt graphic defines its own mapping between 

the bullets in the Text editor and the set of shapes in the SmartArt graphic. 

 

To indent a line in the Text pane, select the line that you want to indent, and then 

under SmartArt Tools, on the Design tab, click Demote. 

 

To decrease the list level, select the line that you want to indent, and then click Promote 

(or press Shift+Tab). 
 

 

Tips 

 

• To resize your entire SmartArt graphic, click the border of your SmartArt graphic, and 

then drag the sizing handles in or out until your SmartArt graphic is the size that you 

want. 

 

• In PowerPoint on Windows or macOS, if you already have text on a slide, you can 

convert slide text to a SmartArt graphic. 
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Adding Video, Audio & Animation to Slides 
 

Adding Audio to Slides 

 

Add or delete audio in your PowerPoint 

presentation Add audio from your PC 

 

1. Select Insert > Audio. 

 

2. Select Audio on My PC. 

 

3. In the Insert Audio dialog box, select the audio file you want to add. 

 

4. Select Insert. 

 

Record audio 

 

1. Select Insert > Audio. 

 

2. Select Record Audio. 

 

3. Type in a name for your audio file, select Record, and then speak. 

 

Note: Your device must have a microphone enabled in order to record audio. 

 

4. To review your recording, select Stop and then select Play. 

 

5. Select Record to re-record your clip, or select OK if you're satisfied. 

 

6. To move your clip, select and drag the audio icon to where you want it on the slide. 

 

If you’re using more than one audio file per slide, we recommend putting the audio 

icon in the same spot on a slide to find it easily. 

 

7. Select Play. 

 

Change playback options 

 

Select the audio icon and then select the Audio Tools Playback tab. Then select which 

options you'd like to use: 
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• To trim the audio, select Trim and then use the red and green sliders to trim the audio 

file accordingly. 

 

• To fade in or fade out audio, change the number in the Fade Duration boxes. 

 

• To adjust volume, select Volume and select the setting you prefer. 

 

• To choose how the audio file starts, select the dropdown arrow and select an 

option: In Click Sequence: Plays the audio file automatically with a click. 

 

Automatically: Plays automatically once you advance to the slide that the audio file is on. 

 

When Clicked On: Plays audio only when the icon is clicked on. 

 

• To choose how the audio plays in your presentation, select an option: 

Play Across Slides: Plays one audio file across all slides. 

 

Loop until Stopped: Plays an audio file on loop until it’s stopped manually by 

clicking the Play/Pause button. 

 

• To have the audio play continuously across all slides in the background, select Play 

in Background. 

 

Delete audio 

 

To delete an audio clip, select the audio icon on the slide and press Delete. 
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Add, change, or remove transitions between slides 

 

A slide transition is the visual effect that occurs when you move from one slide to the 

next during a presentation. You can control the speed, add sound, and customize the 

look of transition effects. 

 

Add slide transitions to bring your presentation to life 

 

1. Select the slide you want to add a transition to. 

 

2. Select the Transitions tab and choose a transition. Select a transition to see 

a preview. 

 

3. Select Effect Options to choose the direction and nature of the transition. 

 

4. Select Preview to see what the transition looks like. 

 

To remove a transition, select Transitions > None. 
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Adding Slide Animations 

 

You can animate the text, pictures, shapes, tables, SmartArt graphics, and other objects 

in your PowerPoint presentation. 

 

Effects can make an object appear, disappear, or move. They can change an object's size 

or color. 

 

Add animations to text, pictures, shapes, and more in your presentation 

 

1. Select the object or text you want to animate. 

 

2. Select Animations and choose an animation. 

 

3. Select Effect Options and choose an 

effect. Manage animations and effects 

 
There are different ways to start animations in your presentation: 

 

• On Click: Start an animation when you click a slide. 

 

• With Previous: Play an animation at the same time as the previous animation 

in your sequence. 

 

• After Previous: Start an animation immediately after the previous one happens. 

 

• Duration: Lengthen or shorten an effect. 

 

• Delay: Add time before an effect runs. 
 
 
 

 

1. Select an object or text with an animation. 

 

2. Select Add Animation and choose one. 

Change the order of animations 

 
1. Select an animation marker. 
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2.  Choose the option you want: 

 

o Move Earlier: Make an animation appear earlier in the sequence. 

 

o Move Later: Make an animation occur later in the 

sequence. Add animation to grouped objects 

 

You can add an animation to grouped objects, text, and more. 

 

1. Press Ctrl and select the objects you want. 

 

2. Select Format > Group > Group to group the objects together. 

 

3. Select Animations and choose an animation. 

 

Use the Morph transition 

 

The Morph transition allows you to animate smooth movement from one slide to the 

next. This video describes the concept and how to use the Morph transition, all in 90 

seconds. 

 

You can apply the Morph transition to slides to create the appearance of movement in 

a wide range of things—text, shapes, pictures, SmartArt graphics, WordArt, and charts. 

 

Note: Morph is available if you have an Office 365 subscription or are using PowerPoint 

2019. For Office 365 subscribers using PowerPoint for the web, Morph is available when 

you are using files stored in OneDrive for Business or SharePoint Online. 

 

How to set up a Morph transition 

 

To use the Morph transition effectively, you'll need to have two slides with at least one 

object in common—the easiest way is to duplicate the slide and then move the object 

on the second slide to a different place, or copy and paste the object from one slide 

and add it to the next. Then, apply the Morph transition to the second slide to see what 

Morph can do to automatically animate and move your object. Here's how: 

 

1. In the Thumbnail pane on the left side, click the slide that you want to apply a 

transition to, which should be the second slide you added the object, picture, 

or words you'd like to apply the morph effect to. 
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2.  On the Transitions tab, select Morph.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Note: In PowerPoint for Android, select Transitions > Transition Effects > Morph. 

 

3. Select Transitions > Effect Options to choose just how you'd like the 

Morph transition to work. 
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You can move objects around on the slide, change colors, move words and characters 

around, and much more. 

 

4.  Click Preview to see the Morph transition in action.  
 
 
 
 
 
 

 

Here's an example of how the Morph transition can seamlessly animate objects across 

slides. 

 

This is the original slide: 
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This is the second slide with the same objects after the Morph transition has been 

applied. The planets moved without needing individual motion paths or animations 

to be applied to them.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Requirements 
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To create Morph transitions, you need PowerPoint for the web, PowerPoint 2019 or 

PowerPoint for Office 365. Other versions of PowerPoint (as listed below) can play 

Morph transitions but can't create them. We encourage you to get an Office 365 

subscription to stay up to date with the latest Office features, including Morph. 

 

Record your screen in PowerPoint 

 

PowerPoint for Office 365 PowerPoint 2019 PowerPoint 2016 PowerPoint 2013 

 

You can record your computer screen and related audio, and then embed it in 

your PowerPoint slide—or you can save it as a separate file. 

 

• To record and listen to audio associated with your screen recording, you'll need 

a sound card, microphone, and speakers. 

 

• Make sure there's enough disk space on your local drive to record and save 

your screen recording. 

 

Record from your computer screen and embed the recording in PowerPoint 

Newer versionsOffice 2013 

 

1. Open the slide that you want to put the screen recording on. 

 

2. On the Insert tab of the ribbon, select Screen Recording. 
 
 
 
 
 
 
 
 

3. On the Control Dock, click Select Area (Windows logo key+Shift+A), or, if you want 

to select the entire screen for recording, press Windows logo key+Shift+F. 
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(The Windows logo key+Shift+F keyboard shortcut is only available if you have an Office 

2016 Click-to-Run installation; MSI-based installations don't have the shortcut. 

Additionally, the minimum required version of Office for the shortcut is 16.0.7571.2072.) 

 

The minimum size area you can record is 64x64 pixels. 

 

If you have opted to select an area, you see the cross-haired cursor  . Click and drag 

to select the area of the screen you want to record. (If you have already done a screen 

recording during your current PowerPoint session, your prior area selection will appear 

on the screen. You can proceed with recording if that selection area suits you, or you 

can click Select Area to start over.) 

 

Tip: PowerPoint automatically records the audio and the mouse pointer, so by default 

those options are selected on the control dock. To turn them off,  

deselect Audio (Windows logo key+Shift+U) and Record Pointer (Windows logo 

key+Shift+O). 

 

4.  Click Record (Windows logo key+Shift+R). 

 

Tip: Unless you pin the Control Dock to the screen, it will slide up into the margin while 

you record. To make the unpinned Control Dock reappear, point the mouse cursor at 

the top of the screen. 

 

5.  To control your recording: 

 

o Click Pause to temporarily stop the recording (Windows logo 

key+Shift+R). 

 

o Click Record to resume recording (Windows logo key+Shift+R). 

 

o Click Stop to end your recording (Windows logo key+Shift+Q) 

(shown below).  
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6. When you are finished recording, save your presentation: File > Save. The 

recording is now embedded on the slide you selected in step 2. 

 

To save the recording itself as a separate file on your computer, right-click the picture 

on the slide that represents the recording, and select Save Media as. In the Save Media 

As dialog box, specify a file name and folder location, then click Save. 

 

Save your screen recording as a separate file from PowerPoint 

 

If you are using PowerPoint 2013, before you try to save your screen recording as 

a separate file, check to make sure you have installed all the required updates: 

 

• Install version 15.0.4641.1001 or later for the Click-to-run version. 

 

• Install both of these updates (KB2883051 and KB2883052) for all 

versions except Click-to-run. 

 

Once you have installed the correct updates, you can save the video file. Here's how: 

 

1.  Right-click the video frame, and click Save Media as.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tip: Ensure your disk has enough space to save the video file. Otherwise, you'll have to 

free up space and try again. 
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2. In the Save Media as box, choose a folder, and in the File name box, type a name. 

 

3. Click Save. 

 

Set your video 'Start' settings 

 

Right-click the video frame, click Start, and pick how you want your video to start in your 

presentation; automatically when a slide appears, or when you click the mouse. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Trim your video 

 

1. Right-click the video frame, and click Trim. 
 
 
 
 
 
 

 

2. To determine where you want to trim your video footage, in the Trim Video box, 

click Play. 

 

3. When you reach the point where you want to make the cut, click Pause.  

 

Tip: Use the Next Frame and Previous Frame buttons to specify precise timing. 

 

4.  Do one or more of the following: 

 

o To trim the beginning of the clip, click the start point (shown in the image 

below as a green marker). When you see the two-headed arrow, drag the 

arrow to the desired starting position for the video. 
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o To trim the end of the clip, click the end point (shown in the image above 

as a red marker). When you see the two-headed arrow, drag the arrow to 

the desired ending position for the video. 

 

5. Click OK. 

 

Apply a style to the video frame Right-click the video frame, 

click Style, and pick a style you like. 
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Presenting the Presentation 
 

Adding Speaker Notes  

Add speaker notes to your slides 
 

When you're creating a presentation, you can add speaker notes to refer to later 

while delivering the slide show in front of an audience. 
 

During your presentation, the speaker notes are visible on your monitor, but aren't 

visible to the audience. So the Notes pane is the place to store talking points that 

you want to mention when you give your presentation. 
 

Add speaker notes 
 

1. Select Notes below the slide. 
 

2. Type your notes. 
 

3. Select Notes if you want to hide your speaker notes. 
 

Office 365 subscribers can dictate their notes, rather than typing them. Just click in the 

Notes pane, then select Home > Dictate. Wait for the red dot to appear on the Dictate 

button, and then start talking. See Dictate your documents for more details. 
 

Use Notes while you present 
 

• In Presenter View, your Notes for each slide appear under the Next slide. Scroll 

to view all of them if necessary. 
 

• Use the Make the text larger or Make the text smaller buttons to change the 

size of the Notes. 
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